Update oude browserversies nodig voor goede weergave KNMP Kennisbank

12 april 2017

Het is vanaf 1 mei niet meer mogelijk om de KNMP Kennisbank te raadplegen in Internet Explorer 9 en 10. Gebruikers van deze browsers hebben een upgrade nodig.

In nieuwere browserversies zijn snelheid en veiligheid beter gewaarborgd en is de weergave beter.

Zorgen voor een up-to-date browser

KNMP Kennisbank-gebruikers die nu nog IE9 of IE 10 gebruiken, kunnen zelf hun browser voor pc én mobiel updaten, of het hun systeembeheerder vragen.
Veilige en actuele browsers voor de pc zijn: de laatste versie van de browser Firefox, Chrome of Opera, Internet Explorer 11 of Edge. Voor mobiel of tablet is een recente versie van Android (4.0+) of Safari (8+) geschikt.

Voor een goede weergave van de KNMP Kennisbank, goede prestaties en optimale veiligheid is het altijd van belang om een zo actueel mogelijk besturingssysteem en browser te gebruiken. Verouderde systemen zijn trager en onveilig en lopen daardoor onder andere meer risico op virussen en misbruik.

Meer informatie

U kunt voor meer informatie contact opnemen met de Helpdesk KNMP Kennisbank via of (070) 37 37 100.

Dit nieuwsbericht is onderdeel van nieuwscategorie: Praktijkvoering KNMP